Настройка коммутатора HP 5800

Материал из My WiKi
Перейти к навигации Перейти к поиску

Подключаемся

По умолчанию логин: admin, пароля нет.

Основные команды для настройки

Режим повышенных привилегий

 system-view

Включение telnet, ssh и web

 sysname MY_SYS_NAME
 telnet server enable
 ssh server enable
 ip http port 8080 
 ip http enable

Добавление пользователя

 super password level 3 cipher PASSWORD
 local-user admin
 password cipher PASSWORD
 authorization-attribute level 3
 service-type telnet
 service-type portal
 service-type web
 quit
 password-recovery enable
 user-interface vty 0
 authentication-mode scheme

Добавление VLAN

 vlan 200
 name VLAN_NAME_200
 quit

Включение DHCP

 dhcp enable
 dhcp-snooping
 dhcp relay server-group 0 ip 192.168.100.1
 dhcp relay server-detect

Добавления VLAN интерфейсов

 interface Vlan-interface1
 description CORE
 ip address 192.168.100.1 255.255.255.0
 dhcp select relay
 quit
  
 interface Vlan-interface2
 description USERS
 ip address 192.168.200.1 255.255.255.0
 ip address 192.168.200.250 255.255.255.0 sub
 dhcp select relay
 dhcp relay server-select 0
 quit

Создание маршрута по умолчанию

router id 192.168.100.199 ip route-static 0.0.0.0 0.0.0.0 192.168.100.199

NTP сервис

 ntp-service source-interface Vlan-interface1
 ntp-service unicast-server 192.168.100.1

SNMP сервис

 snmp-agent
 snmp-agent community read public
 snmp-agent sys-info contact admin@itsm.pw
 snmp-agent sys-info location station
 snmp-agent sys-info version v2c

Включение обнаружения петель

 loopback-detection enable

Создание TRUNK порта

 interface GigabitEthernet1/0/5
 port link-mode bridge
 port link-type trunk
 undo port trunk permit vlan 100
 port trunk permit vlan 2 3 50 to 51

Создание ACCESS порта

 interface GigabitEthernet1/0/15
 port link-mode bridge
 port access vlan 200

Создание HYBRID порта

 interface Ten-GigabitEthernet1/0/24
 port link-mode bridge
 port link-type hybrid
 undo port hybrid vlan 100
 port hybrid vlan 120 to 110 tagged
 port hybrid vlan 50 untagged
 port hybrid pvid vlan 200
 loopback-detection enable
 loopback-detection control enable
 loopback-detection per-vlan enable
 storm-constrain broadcast pps 200 150
 storm-constrain control block
 undo storm-constrain enable trap